Linux kernel vulnerabilities (BleedingTooth)

Andy Nguyen discovered that the Bluetooth implementation in the Linux kernel contained a type-confusion error. A physically proximate remote attacker could use this to cause a denial of service (system crash) orpossibly execute arbitrary code. Please update your system as soon as possible (sudo apt-get upgrade in the Terminal). If it’s currently not possible for Read More …

Snapgene license

The information below is outdated, updated information available here. Currently, IST has purchased 6 network licenses (eol: 2020-06-26). However, Snapgene says that “due to increased technical issues, we are no longer offering floating licenses”. It seems we need to switch to some other licensing scheme. In order to estimate the number of licenses needed and Read More …